101 club

101 club


101 Forward Control Club and Register Forums
It is currently Sat Feb 16, 2019 8:12 pm

All times are UTC




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Sat Feb 09, 2019 10:54 pm 
Offline
Active Member

Joined: Mon Jan 05, 2015 6:21 pm
Posts: 37
Mem No: 2672
Member until: Aug 2019
I have a set on my 101, but they are tatty.

They are part numbers 398899,398900,398901,398902 and 398903 as the main bits...


Any help or ideas?


Top
 Profile  
 
PostPosted: Sun Feb 10, 2019 9:08 am 
Offline
101 Addict!
User avatar

Joined: Mon Sep 27, 2010 12:31 pm
Posts: 1166
Location: Lincolnshire
Mem No: 2270
Member until: Aug 2019
Cannot see those parts in my parts catalogue but do you mean the repair section that holds the rubber seal to the door?

https://www.101parts.co.uk/shop/body-an ... r-section/

Really I am confused because you say door trim, but the part numbers you quote are for the windscreen? (and are they not Aluminium rather than galvanised steel?)

John Caddock is showing 398899, but not the other ones....

_________________
You are never too old to have a happy childhood.


Top
 Profile  
 
PostPosted: Sun Feb 10, 2019 11:32 am 
Offline
Active Member

Joined: Mon Jan 05, 2015 6:21 pm
Posts: 37
Mem No: 2672
Member until: Aug 2019
I confuse easily... :)

The bits are around the windscreen, as well as around the door tops... On my 101 they are painted silver with paint. I assumed they were galvanised in real life, but assumptions.........

On the door it looks like part number 399115 and 399118.

But a photo is worth a thousand words.... Be back in 10 minutes...


Top
 Profile  
 
PostPosted: Sun Feb 10, 2019 9:07 pm 
Offline
Active Member

Joined: Mon Jan 05, 2015 6:21 pm
Posts: 37
Mem No: 2672
Member until: Aug 2019
Yip. I can not upload a photo. It is 96kb, I just don't see the photo button.


Top
 Profile  
 
PostPosted: Sun Feb 10, 2019 11:21 pm 
Offline
101 Addict!
User avatar

Joined: Mon Sep 27, 2010 12:31 pm
Posts: 1166
Location: Lincolnshire
Mem No: 2270
Member until: Aug 2019
verytricky wrote:
Yip. I can not upload a photo. It is 96kb, I just don't see the photo button.

There is no photo button, I post images from a photo hosting/ sharing site. I used photobucket until they got shitty and now put images on here via "postimage" (its still free at the moment)

_________________
You are never too old to have a happy childhood.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group